Zyxel

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black

Switches and power supplies

212.72 € VAT included

In stock · 2

Zyxel GS1900-24EP, Managed, L2, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE), Rack mounting

Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powers more devicesPoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.Speedy Gigabit performance—built for SMBsThe GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.Easy and intuitive managementThe Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.

  • Start up button
  • VLAN
  • QoS
  • Link aggregation

Specifications

Features
Noise level 26 dB
Switch type Managed
AC input frequency 50 - 60 Hz
AC input voltage 100 - 240 V
Stackable
10G support
Full duplex
MIB support RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Jumbo frames 9000
Reset button
Switch layer L2
VLAN support
DHCP features DHCP client
IGMP snooping
Rack mounting
Auto MDI/MDI-X
Port mirroring
Product colour Black
Forwarding rate 35.7 Mpps
Power connector AC-in jack
SSH/SSL support
Link aggregation
MAC address table 8000 entries
Multicast support
Store-and-forward
Switching capacity 48 Gbit/s
Authentication type HWTACACS+, IEEE 802.1x, RADIUS
Password protection
Security algorithms 802.1x RADIUS
Flow control support
Jumbo frames support
Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
Packet buffer memory 0.525 MB
Static port security
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Cable types supported Cat5, Cat5e
MAC address filtering
Power supply included
Spanning tree protocol
Ethernet LAN data rates 10,100,1000 Mbit/s
Power over Ethernet (PoE)
Power consumption (typical) 206.5 W
Quality of Service (QoS) support
MAC address auto-learning supported
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity 24
Weight & dimensions
Depth 330 mm
Width 330 mm
Height 44 mm
Packaging
Package type Box
Manual
User guide
Cables included AC
Quick start guide

History

Recently viewed