Yealink

Yealink SIP-T58W IP phone Grey LCD Wi-Fi

IP telephony (VOIP)

271.61 € VAT included

In stock · 19

Yealink SIP-T58W, IP Phone, Grey, Wired handset, In-band, Out-of band, SIP info, 1000 entries, LCD

Free from Cord Constraint, Free from Distracting NoiseAdopting the innovative Bluetooth handset, Yealink T58W Pro pervades wireless communication by allowing the user to move around freely and conveniently.The professional hardware and the cutting-edge acoustic algorithm of Yealink makes the T58W Series an expert at eliminating noise and keeping every conversation clear and focus.Take Smart Business Phone to the Next LevelBoost by the upgraded chipsets, the T58W Series comes with enhanced system performance with fast response and reinforced processing capacity. The adoption of Android 9.0 OS also improves the data encryption, authority management, response speed and integratability to meet requirements of modern business and future sustainability.Enterprise-level Security, Provision and ManagementTaking data security as one of the most significant concerns, the new set of phones adopt Arm TrustZone technology to safeguard various ARM-based data and applications.By supporting Yealink/Unify Square Device Management Platform, the management, provision and update of the T58W Series can be implemented in a streamlined and simplified manner.

Specifications

Features
Warranty 24 mo.
Wireless
Bluetooth version 4.2
Display LCD
Screen size 17.8 cm (7")
Device type IP Phone
Wi-Fi
Intercom
Call hold
Call park
Caller ID
Redialing
Video call
Call return
Full duplex
Rear camera
Touchscreen
Call pick up
Call waiting
Ethernet LAN
Front camera
Handset type Wired handset
Speakerphone
Voice codecs G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Call transfer
Anonymous call
Product colour Grey
Speed dialling
Wall mountable
Call forwarding
Conference call
Microphone mute
Noise reduction
Wi-Fi standards 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Touchscreen type Capacitive
Answering machine
Display resolution 1024 x 600 pixels
Phonebook capacity 1000 entries
RJ-9 ports quantity 2
Security algorithms 256-bit AES, HTTPS, TLS, WPA2, WPA3
Integrated voicemail
Networking standards IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Keypad number of keys 27
Automatic gain control
USB 2.0 ports quantity 2
Adaptive jitter buffers
Do not disturb function
Ethernet LAN data rates 1000 Mbit/s
Number of VoIP accounts 12
Number of function keys 7
Anonymous call rejection
Voice activity detection
Hearing aid compatibility
Power over Ethernet (PoE)
Ethernet LAN (RJ-45) ports 2
Ethernet LAN interface type Gigabit Ethernet
Operating temperature (T-T) 0 - 40 °C
Supported network protocols IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Packet loss concealment (PLC)
Comfort noise generation (CNG)
Message-waiting indicator (MWI)
Quality of Service (QoS) support
Operating relative humidity (H-H) 10 - 95%
Dual-Tone Multi-Frequency (DTMF) modes In-band, Out-of band, SIP info
Weight & dimensions
Depth 220 mm
Width 259.4 mm
Height 215 mm
Packaging
Gross weight 9,56 kg
Gross depth 293 mm
Gross width 324 mm
Gross height 128 mm
Number of handles included 1 pc(s)