Zyxel

Zyxel XGS2210-52 Managed L2 Gigabit Ethernet (10/100/1000) 1U Black

Switches and power supplies

753.79 € VAT included

In stock · 3

Specifications

Features
Noise level 44.15 dB
Chassis type 1U
Switch type Managed
AC input frequency 50 - 60 Hz
AC input voltage 100 - 240 V
Safety LVD, BSMI
Stackable
IP routing
Throughput 130.9 Mpps
10G support
MIB support RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Jumbo frames 9000
Switch layer L2
VLAN support
Certification RoHS
DHCP features DHCP client
IGMP snooping
Plug and Play
Rack mounting
Rate limiting
ARP inspection
Authentication MAC-based authentication
Port mirroring
Product colour Black
SSH/SSL support
Traffic shaping
Heat dissipation 153.3 BTU/h
Link aggregation
Number of queues 8
System event log
MAC address table 16000 entries
Multicast support
Switching capacity 176 Gbit/s
Security algorithms 802.1x RADIUS, SNMP, SSH, SSH-2
Flow control support
Jumbo frames support
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Packet buffer memory 1.5 MB
Virtual LAN features Private VLAN, Protocol-based VLAN, Port-based VLAN
Web-based management
MAC address filtering
Spanning tree protocol
Broadcast storm control
Power consumption (max) 45 W
Access Control List (ACL)
BPDU filtering/protection
Power over Ethernet (PoE)
Storage temperature (T-T) -40 - 70 °C
SFP+ module slots quantity 4
Operating temperature (T-T) 0 - 50 °C
Electromagnetic compatibility FCC 15 (A), CE (A), BSMI
Storage relative humidity (H-H) 10 - 90%
Quality of Service (QoS) support
Mean time between failures (MTBF) 970594 h
Operating relative humidity (H-H) 10 - 95%
MAC address auto-learning supported
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Basic switching RJ-45 Ethernet ports quantity 48
Weight & dimensions
Depth 270 mm
Width 441 mm
Height 45 mm
Packaging
Gross weight 4,92 kg
Gross depth 358 mm
Gross width 622 mm
Gross height 108 mm
Rack mount kit
Cables included AC

Details

Full description

Agile traffic control for converged networking applicationsZyXEL XGS2210/GS2210 Series has a rich Layer 2 feature set that can shape the traffic for diverse VoIP, video conference, IPTV and IP surveillance deployments and provide hotels, businesses andeducational institutions greater agility and more effective traffic management for the converged applications of today.ZyXEL One Network experienceAiming for relieving our customers from repetitive operations of deploying and managing a network, ZyXEL One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. ZyXEL One Network presents an easy-to-use tool, ZyXEL One Network Utility (ZON Utility), to realize speed network setup. ZyXEL Smart Connect allows ZyXEL networking equipment to be aware and recognize each other and further facilitating the network maintenance via one-click remote functions such as factory reset or power cycling. ZyXEL One Network redefines the network integration across multiple networking products from switch to Wi-Fi AP and to Gateway.High-powered Power over Ethernet (PoE)The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.High-powered Power over Ethernet (PoE)The ZyXEL XGS2210/GS2210 Series PoE switches support the IEEE 802.3af PoE and 802.3at PoE Plus standards, which provide up to 30 watts of power per port for advanced Powered Devices (PD) like 802.11ac wireless APs and video IP phones. The high power budget enables the XGS2210/GS2210 PoE switches to comfortably accommodate the PDs required in a modern network edge.

  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 176 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable

History

Recently viewed